7/14 AM1:00 Drupal 7 のモジュールで、深刻な脆弱性が公開されました。
(Drupal 6は、サポート対象から外れているため公開されていませんが、同じ問題を含んでいる可能性があります)

RESTful Web Searvices, Coderモジュールが Highly Critical、Webform Multiple File UploadがCriticalです。

いずれも、任意のPHPコードが実行できるため、サイトの改ざんやデータ取得などができます。利用されている場合は、至急、アップデートをお願いします。

今回は、前日に深刻な脆弱性の公開を行うというアナウンスがあり、1日後に公開した形です。Drupal利用者に事前に告知されて注視を促してからの発表となっており、それだけ重大な問題だということになります。

より詳細な内容は、Drupal歴9年の スタジオ・ウミの大野さんのブログが大変参考になりますので、ご紹介させていただきます。
大野さん、ありがとうございます!

皆さま、使っていないという思い込みがあったり、インストールして使っていないということもありますので、サイトをチェックすることをお勧めします。